Welcome to The Rebellion Forums.

Please make an account or sign in as a guest.

If you wish to join us then make a topic in our recruiting section.

Thank you

    Forum connection problems

    Share
    avatar
    Payno


    Posts : 3079
    Forum Grade Points : 6728
    Location : Bournemouth, UK

    Forum connection problems

    Post by Payno on Fri Oct 02, 2009 7:09 pm

    Some people are having problems getting on to the forum or just finding it really slow going.

    Just to let you know that is the forum servers that seem to have the problem and it's nothing us admins can do to help it. It's affecting all other forums too.


    _______________________

    avatar
    Samurai


    Posts : 355
    Forum Grade Points : 3832
    Location : Sheffield, UK

    Re: Forum connection problems

    Post by Samurai on Fri Oct 02, 2009 10:09 pm

    rclan.forumactif.org works for me but the-rebellion.co.nr & trforums.co.nr don't
    avatar
    Padraig


    Posts : 1538
    Forum Grade Points : 5518
    Location : Your base with a destab :O

    Re: Forum connection problems

    Post by Padraig on Sat Oct 03, 2009 5:08 am

    I can still only get on by using a proxy like Zoli suggested or my mobile phone


    _______________________


    Hasta la Victoria Siempre
    avatar
    Payno


    Posts : 3079
    Forum Grade Points : 6728
    Location : Bournemouth, UK

    Re: Forum connection problems

    Post by Payno on Sat Oct 03, 2009 7:21 am

    Samurai wrote:rclan.forumactif.org works for me but the-rebellion.co.nr & trforums.co.nr don't

    Same for me. I'm using this address now but it's still quite slow.


    _______________________

    avatar
    Padraig


    Posts : 1538
    Forum Grade Points : 5518
    Location : Your base with a destab :O

    Re: Forum connection problems

    Post by Padraig on Sat Oct 03, 2009 9:13 am

    Everything seems to be back to normal now


    _______________________


    Hasta la Victoria Siempre
    avatar
    Payno


    Posts : 3079
    Forum Grade Points : 6728
    Location : Bournemouth, UK

    Re: Forum connection problems

    Post by Payno on Sat Oct 03, 2009 9:18 am

    Yes all web addresses seem to work now


    _______________________


    Sponsored content

    Re: Forum connection problems

    Post by Sponsored content


      Current date/time is Mon Jul 23, 2018 5:59 am